


Class -5
Chapter-1  Computer Genera�ons

Exercise:
A. 1.  (b)  2.  (a)  3.  (b)   4.  (c)   
 5.  (a)   
B. 1.  First 2.  UNIVAC 3.  heat, electricity  
 4. ar�ficial 
C. 1. (c)  2.  (e) 3.  (d)  4.  (b)   
 5.  (a)
D. 1.  YES  2.  NO 3.  YES  4.  NO  
 5.  YES
E. 

Ac�vity Time:
Do it yourself. 

Chapter-2  Algorithm and Flowchart 
Exercise:
A. 1.  (a)   2.  (a)  3.  (a)   4.  (b)  
B. 1.  NO   2.  YES 3.  NO  4.  NO 

First Genera�on (1940-1956)

Second Genera�on (1956-1964)

Third Genera�on (1964-1971)

Fourth Genera�on (1971-Present)

Fi�h Genera�on (Present and Beyond)

ê

ê

ê

ê
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C. 1.  Invi�ng friends for birthday:
  Step 1: Start
  Step 2: Make a list of friends.
  Step 3: Decide the venue for birthday. 
  Step 4: Make an e-invite. 
  Step 5: Write the mail Id’s of all friends in CC sec�on.
  Step 6: Send the mail.
  Step 7: End
 2.  Order burger in a restaurant: 
  Step 1: Start 
  Step 2: Go to restaurant.
  Step 3: Take the menu.
  Step 4: Call the waiter.
  Step 5: Order your favourite burger. 
  Step 6 : End
 3.  Making fresh lime soda: 
  Step 1 : Start 
  Step 2 : Take one glass. 
  Step 3 : Add a pinch of rock salt. 
  Step 4 : Squeeze a lemon into the glass. 
  Step 5 : Add soda water in the glass.
  Step 6: Fresh lime soda is ready.
  Step 7: End
 4.  Mul�plying 10 and 6: 
  Step 1: Start
  Step 2: In�alise Product=0
  Step 3: Enter the two numbers.
  Step 4: Mul�ply the numbers and store the result in Product. 
  Step 5: Print Product. 
  Step 6: End
 5.  Packing your bag for vaca�on:
  Step 1: Start 
  Step 2: Take a bag. 
  Step 3: Put your clothes.
  Step 4: Put your swim-suit.
  Step 5: Keep your books that you read at night.
  Step 6: Keep your toiletry kit.
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  Step 7: Keep your towel.
  Step 8: Keep your bathroom slipper. 
  Step 9: End 
D. 1.  (d)    2.  (c)  3.  (b)  4. (a) 
 5.  (e)
E. 1.  To write a logical step-by-step method to solve the problem 

is called algorithm. It  can be presented by natural 
languages, pseudo code, flowcharts etc. 

 2.  Importance of Algorithm are:
  a)  Precision  :  The steps are precisely stated. 
  b)  Uniqueness :  Results of each step are uniquely defined. 
  c)  Finiteness  :  The algorithm stops a�er a finite number 

of instruc�ons are executed. 
 3.  A flowchart is a blueprint that pictorially represents the 

algorithm and its steps. The steps of a flowchart do not have a 
specific size and shape rather it is designed in different shapes 
and sizes. 

 4.
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 5.  Loop: Loop is defined as the sequence of instruc�ons by 
which the ac�on is repeated for a given specified �me. 

Ac�vity Time:  
A. Do it yourself. 

  
B. 

C. 

Start

Switch on the bu�on

Switch on the UPS

Switch on the CPU

Computer will start boo�ng 

Enter Username and Password 

Stop 

ê

ê

ê

ê

ê

ê

Start

Wake up from bed 

Go to bathroom
 and take your brush 

Apply paste on your 
brush a�er

cleaning it with water

Clean your mouth with
 water and brush your
 teeth backward and 

forward and up and down

Gargle with water and 
wash your brush 

ê

ê

ê

ê

ê

ê

Your teeth are clean now 

Stop 
ê
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D. Start

Enter the value of r (radius)

Input π = 22/7

Circumference= 2*π*r

Output Circumference 

Stop 

E. 

F. 

ê

ê

ê

ê

ê

Start

Read a word 

Count = 1

Print word 

Count = Count+1

Stop 

95 
Count < = 16 Yes<

<

<

ê

ê

ê

ê

ê

ê

Start

Total = 0

Enter 40, 45, 30, 50, 40 

Total = 40 + 45 + 30 + 50 + 40

Print Total

Stop 

ê

ê

ê

ê

ê

G. Do it yourself.
H. Do it yourself.
I. Do it yourself.
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Chapter-3  Personalizing Windows 10 
Exercise:

A. 1.  (c)  2.  (a) 3.  ©  

B. 1.  Personaliza�on  2.  se�ngs  

 3.  desktop background  4.  larger  

 5.  switched 

C. Steps to rearrange the �les: 

 a)  To move a �le, simply click and drag it to the desired 
loca�on.

 b)  To make a �le bigger or smaller, right-click the �le, select 
Resize, then choose the desired size.

D. Steps to Use Clear Type Se�ngs:

 a)  Click on the Start menu and click on Se�ngs. 

 b)  Click on System.

 c)  From the system’s le� pane, select Display se�ng.

 d)  Then select Advanced display se�ngs.

 e)  Choose Clear Type text below Related se�ngs.

 f)  Clear Type Text Tuner dialog box will appear. 

  Follow the instruc�ons and choose the text that appears best 
to you. 

 g)  Now, click on Finish. 

E. Ways to Lock your Computer:

 Way1 :  Lock computer via the user icon in Start menu.

    Open Start menu, click the user icon and choose lock 
in the list.

 Way 2 :  Lock computer through Ctrl+Alt+Del op�on and the 
select Lock from the op�ons.

 Way3 :  Lock computer in Screen Saver se�ngs. 

Ac�vity Time:

A. w  Close a window: Ctrl+W

 w  Go back to original desktop: Window key+D

 w  For new desktop: Window key+Ctrl+D

B. Do it yourself. 
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Chapter-4 Working with Pictures in Word 2016

A. 1.  (a)  2.  (a) 3.  (a)

B. 1.  NO   2.  YES 3.  YES   4.  YES  

 5.  NO

C. Steps to Wrap Text Around the image:

 1.  Select the image, click on the Format tab.

 2.  Now, click on the Wrap Text command in the Arrange Group. 

 3.  Then, select the desired text wrapping op�on.

  The text will wrap around the image. 

D.  1.  Click on the area where you want to insert a picture.

 2.  Click on the Insert tab.

 3.  Click on Pictures.

  The Insert Picture dialog box will appear. 

  These areas show the loca�on of the displayed pictures. You 
can click on these areas to change the loca�on.

 4.  Click on the pictures you want to add.

 5.  Click on Insert to add pictures to your document.

  The picture appears in your document selected and 
surrounded by handles.

E. 1.  MS Word is ideally suited for tasks that require the crea�on of 
documents such as books, manuals, journals, ar�cles etc.

 2.  MS Word is used for typing and storing sta�c text with some 
minor forma�ng. The newer versions of MS Word enable us 
to create complex tables that include auto calcula�ng 
formulas, embed videos etc.

 3.  By adding clipart and pictures to our document we can 
illustrate important informa�on or add decora�ve accents to 
exis�ng text. 

 4.  Forma�ng can be done in the pictures by using the Picture 
tools in the Format tab. We can change the size or shape of an 
image to be�er suit your document.
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 5.  Picture Effect can be used to enhance our picture by adding 
effects, such as shadows, glows, reflec�ons, so� edges and 3-
D rota�on to it. We can also add an ar�s�c effect to a picture 
or change the brightness, contrast or sharpness of a picture. 

Ac�vity Time: 

A. Do it yourself.

B. Do it yourself.

C. Do it yourself.

D. 1.  Home   2.  Insert

 3.  Design   4.  Layout

 5.  References   6.  Mailings

 7.  Review   8.  View  

Chapter-5 Working with PowerPoint 2016
Exercise: 

A. 1.  (a)  2.  (b) 3.  (b) 4.  (a)

B. 1.  YES   2.  YES 3.  YES 4.  YES    

 5.  NO   6.  YES

C. Do it yourself. 

D. Steps to insert a new slide:

 a)  From the Home, click the bo�om half of the New Slide 
command. 

 b)  Choose the desired slide layout from the menu that appears.

  The new slide will appear. 

E. Steps to cut and paste text in the document:

 a)  Select the text you want to move.

 b)  Click the cut command on the Home tab.

 c)  Place the inser�on point where you want the text to appear, 
then click the Paste command from the Home tab.

  The text will appear in the new loca�on. 
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Ac�vity Time:

A. Do it yourself.

B. Do it yourself.

C. Rahul needs to follow the following steps:

 a)  Click on the Insert tab.

 b)  Click on the Pictures command in the Images group.

 c)  Select the desired image file.

 d)  Then, click on Insert bu�on. 

  The picture will get inserted in your presenta�on. 

Chapter-6 More on PowerPoint 2016
Exercise:

A. 1.  a)   2.  b) 3.  a)   4.  c)

B. 1.  YES   2.  NO 3.  NO  4.  YES  

 5.  NO

C. 1.  Theme colors   2.  Theme Font Style  

 3.  Change Case

D. 1.  Open the slide in which you want to add a clipart.

 2.  Change the layout of the slide to the one that includes a 
placeholder for a clipart. 

 3.  Type the name of the clipart you want to search, in the search 
box.

  The various related Clipart will appear in the pane. 

 4.  Click on the search icon.

 5.  Click on the desired clipart.

  The image will be inserted in the slide

 6.  Click on the image/clipart to resize or move it. 

Ac�vity Time:

A. Do it yourself.  

B. 1.  (a)  2.  (d) 3.  (b)  4.  © 
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Chapter-7 MS Excel 2016

A. 1.  (c)  2.  (c) 3.  (a)  4.  (a)  

 5.  (c)  6.  (b) 

B. 1.  YES  2.  YES 3.  NO  4.  YES  

 5.  NO

C. 1.  Formula bar: 

  In this bar, you can enter or edit data, formula or a func�on 
that will appear in a specific cell. 

 2.  Column: 

  It is a group of cells that runs from the top of the page to the 
bo�om. These are iden�fied by le�ers. 

 3.  Ac�ve Cell:

  It is also referred to as cell pointer or current cell with a 
highlighted rectangular border.

 4.  Row:

  It is a group of cells that runs from the le� of the page to the 
right. These are iden�fied by numbers.

 5.  Name box: 

  It displays the loca�on or name of a selected cell. 

 6.  Worksheets:

  Excel files are called workbooks. Each workbook holds one or 
more worksheets. Click the tab to switch between them.

 7.  Split Cells:

  It means dividing the cells into separate cells. We can divide a 
single cell into number of rows and columns as per our choice.

D. 1.  Excel is a powerful spreadsheet applica�on that can be used 
for anything from a simple database all the way up to a full-
fledged windows applica�on.

 2.  It is a command bar that organises a program’s features into a 
series of tabs at the top of a window. It increases discoverability 
of features and func�ons and enables quicker learning of 
programs.

Computer Connect-5 4210 11



 3.  Quick Access Toolbar is a universal toolbar that is always 
visible and is not dependent on the tab that you are working 
with. You can customise it as per your needs. 

 4.

 

 5. a)  Select the en�re table.

  b)  Click on the Design tab.

  c)  Change the line style and width, line weight as per your 
choice, in the borders and shading dialog box. 

  d)  Now, click OK, to apply the changes. 

Ac�vity Time:

A. Do it yourself.

B. Do it yourself.      

 Chapter-8 More with Scratch 
Exercise:

A. 1.  Scratch  2.  Program 3.  Sprite   4.  Pen    

 5.  Stage

B. 1.  NO   2.  NO 3.  YES  4. NO  

 5.  YES

C. 1.  May 9  2.  Blocks Pale�e 

 3.  Pen down  4.  Mitchel Resnick  5.  40 

D. 1.  Scratch is a computer programming language that lets you 
create your own interac�ve stories, games, anima�ons, music 
and art. It provides an interac�ve environment to create 
programs by dragging blocks of code.

 2.  Sprite is a small graphic character that performs ac�ons in a 
Scratch project. Cat is the default Sprite in Scratch.
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Save Save As 

a) It will save the work of 
your current file.

b)  It saves the work within 
the same loca�on and 
with same name.

a) It will create a copy of 
your current file. 

b) It choose a different name  
and loca�on for your file. 
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 3.  The blocks in the Pen block menu allow the Sprite to draw lines 
on the stage, change the colour and thickness of lines.

 4.  Sound block is used to add sound to your Scratch project.

 5.  It is �ny icon placed at the top right corner of the stage screen. 
Clicking on the green flag will run the script step-by-step. 

Ac�vity Time:

A. Do it yourself. 

B. Do it yourself.  

Chapter-9 Crea�ng E-Mail Account 

A. 1.  (a)   2.  (b) 3.  (a) 4.  (b)   

 5.  (b)

B. 1.  (c)  2.  (a) 3.  (d) 4.  (b) 

C. 1.  Starred mails 2.  Starred  3.  Important   

 4.  Dra�s  5.  Chat window 6.  Sign-in 

D. 1.  Key benefits of the e-mail are:

  a)  E-mails are easy to use and organise. 

  b)  They are fast as an e-mail in the wri�en form of 
communica�on.

  c)  Simple and formal languages are used in e-mail.

  d)  We can also use pictures and send birthday cards 
through e-mails.

 2.  Steps to sign-in in e-mail account:

  a)  Go to www.gmail.com. 

  b)  Type username and password.

  c)  Click on the Sign-in bu�on. 

   The account page will open.

 3.  Steps to compose an e-mail:

  a)  Sign in the e-mail account. 

Computer Connect-5 4412 13



  b)  Click on compose.

   The compose e-mail page will appear.

  c)  Click on the text box of To and add the e-mail addresses.

  d)  Click on the text box of Subject to add subject.

  e)  Click on Send to send the e-mail.

 4.  Steps to sign-out an e-mail:

  a)  In the top-right corner of the page, click on the name.

   A small dialog box will appear.

  b)  Click on the Sign-out bu�on.

   We will sign-out from the e-mail.

Ac�vity Time:

Do it yourself.

Project-1

Do it yourself.

Project-2

Do it yourself.

NCO 

Do it yourself.  
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